runblack.exe won't start anymore

[email protected]

New member
Joined
Aug 18, 2020
Messages
3
Hello everbody!

Sorry for my bad english, I am not mother tongue.
I just find it astonishing that there are still so many B&W fans out there who can come here to seek advice! Thanks a lot to the guys running this place!  :)

I was able to play B&W until yesterday before I finished installing a new BIOS Update (I switched Primary display in BIOS to "PCIE", I dont know if this info is important), Windows 10 Update (or Version? Installation took pretty long and needed several reboots) and new nVidia driver. I originally had another little technical issue with the PC but I noticed I just plugged my monitor cable into my mainboard, which means I apparently played B&W with my onboard graphics card all the time! I switched the plug back into my nVidia GTX 1060 and ran runblack.exe in compatibility mode and as administrator and was thrown back to desktop without any error message. I tried different compatibility modes, but it didnt work.

B&W is installed not in standard directory, but folders are named without special characters or spaces (folder name: BlackAndWhite). Fan Patch is installed and I use dgVoodooCpl for better graphics. DirectPlay is activated. I tried to run the game without Windows Defender and/or Antivirus software. runblack.exe is in exception list anyway. Like I said above, everthing worked fine until I fixed the "issue".

I am really desperate and dont know what to do anymore. Any idea?
Has it maybe something to do with securdisc? Is there a no-cd for the Fan Patch-Version?

Any help is appreciated!
If you want me to state more info, just ask.

Thanks a bunch in advance!  :help
 

Six Assed Monkey

New member
Joined
Aug 9, 2020
Messages
20
FanPatch v1.42 already has NoCD crack on the runblack.exe.

If you re-installed B&W, then you'll need to install official patches v1.10 & v1.20 before the v1.42 FanPatch.

Not sure if that helps.
 

[email protected]

New member
Joined
Aug 18, 2020
Messages
3
Six Assed Monkey said:
FanPatch v1.42 already has NoCD crack on the runblack.exe.

If you re-installed B&W, then you'll need to install official patches v1.10 & v1.20 before the v1.42 FanPatch.

Not sure if that helps.
Hello,

I think I installed everything in the right order.
However, I would like to give it a try and reinstall the game if nobody comes up with another approach. On the other hand I really do not wanna loose my savegame.

Is there a link to an instruction on how to backup and reimport the savegame files in B&W?
I kinda remember that this was a little bit more complicated in this game...
 

[email protected]

New member
Joined
Aug 18, 2020
Messages
3
Ok guys, I plugged the monitor back into my mainboard, rebooted the computer and now runblack.exe starts!

Why can't I start the game with my inVia GTX 1060?

CPU Graphics: Intel HD Graphics 630

Please somebody instruct me how to do settings in the nVidia control panel so it works...
Dedicate GTX 1060 to OpenGL GPU for runblack.exe didnt work either.

It must have something to do with the settings for the runblack.exe. Maybe some features of the graphics card are not supported by the game etc..

EDIT: I solved the problem by activating Antialising x8 in my dgVoodooCpl settings. Then suddenly the runblack.exe started!
 
Top