1.1 and 1.2 dont lauch, 1.4 starts new game

nekshe

New member
Joined
Sep 14, 2020
Messages
3
Hello, im trying to patch the game, im in world 4 about to enter the vortex to 5.
I read that if you have the version 1.0 the curse nemesis casts on your pet will be permanent, so i tried installing versions 1.1 and 1.2, having either makes it so my game doesnt launch (with and without XP service pack to activated).
So i tried with 1.4, and the game launches, but it starts a new game. I even tried pasting the "profile" folder (that i saved before patching) but in every case it starts a new game, after that i get the "skip tutorial, keep pet" etc options, what could be the issue?

Thanks

Solved it: 1.1 and 1.2 only work if 1.4 is installed, and i don't know if this solved the savegame issue, but when i was asked to create the new game, i did it with the same player name than before, then selected "keep previous creature" (or whatever that option was called). Selected a creature, and then went to the savegame room and loaded the previous one.
 
Top